How can we help?

Unlocking your WordPress App in Zype Follow

Prerequisites

In order to use the Zype Plugin for WordPress, you’ll need the following:

  • A valid and current Zype account
  • WordPress website supporting PHP: 5.6
  • WordPress version: 4.6 or higher 
  • If you are using a WordPress theme, please refer to our Theme Compatibility Matrix

Step 1 - Visit the apps menu in Zype.

zype_video_apps.png 

Step 2 - Click to add a new app.zype_new_wordpress.png

Step 3 - Click to unlock your WordPress plugin profile and follow next steps to download and install the latest version of the WordPress plugin. 

WP_3_-_setup_new_WP_profile.png

Comments

Please sign in to leave a comment.