How can we help?

WordPress Theme Compatibility Matrix Follow

You can use the below matrix to guide you in making your WordPress theme selection. You can also use the Zype WordPress Plugin without a theme, so long as your WordPress version is 4.6 or higher and your WordPress website supports PHP 5.6 or higher.

While Zype's WordPress Plugin is not compatible with all themes, you may find a compatible theme not listed. If so, we'd love to know about it - please contact us at support@zype.com to let us know.

If you want to use a theme not listed or not compatible, you can access our source code to make desired modifications. 

Theme Compatibility Status
Twenty Seventeen Compatible
Appetite Compatible
Salient Partial (CSS incompatibilities)
Divi by Elegant Theme In testing

Comments

Please sign in to leave a comment.