How can we help?

Unlocking your WordPress App in Zype Follow

Prerequisites

In order to use the Zype Plugin for WordPress, you’ll need the following:

  • A valid and current Zype account
  • WordPress website supporting PHP: 5.6
  • WordPress version: 4.6 or higher | Tested up to: 4.8.3

Step 1 - Visit the apps menu in Zype.

WP_1_-_add_new_app.png 

Step 2 - Click to add a new app.

WP_2_-_select_WP_app.png

Step 3 - Click to unlock your WordPress plugin profile and follow next steps HERE to download and install the latest version of the WordPress plugin. 

WP_3_-_setup_new_WP_profile.png

Comments

Please sign in to leave a comment.